[MediaWiki-l] What PHP version do you use?

T. P. Suhr tpsuhr at gmail.com
Mon Dec 7 23:25:39 UTC 2015


My PHP is listed as "5.6.14 (cgi-fcgi)"

My situation is shared hosting on a *nix server - so I don't think I
*can* upgrade PHP myself, without a clicky button from my webhost
somewhere in the control panel.

btraynor wrote:
   > Perhaps I'm confused, but it sounds to me like there are
   > certain classes of MediaWiki administrators out there.
   > There's those who would prefer a hands free experience,
   > or at the very least a point and click GUI-based
   > administration experience and those that are would
   > prefer a more command-line based, power-user
   > administrative experience.

I'm in a "neither of the above" category.

While I currently use winblowz, it's not the only OS I've used over the years -
I don't mind manually dropping files in places and editing files, as
long as the instructions are clear.

My problem is, I'm not a developer/programmer (I'm more of a technical
writer by inclination), and the documentation needs.....ah......some
work to be fully understood by non-devs.

Once the documentation is thorough enough, I won't have an issue
tackling upgrades.

-- 
tpsuhr at gmail.com



More information about the MediaWiki-l mailing list