[MediaWiki-l] Wiki Blanked out after using Composer

John phoenixoverride at gmail.com
Mon Nov 17 00:33:34 UTC 2014


A blank page or HTTP 500 error usually indicates a fatal PHP error. For
information on debugging (including viewing errors), see <
https://www.mediawiki.org/wiki/Manual:How_to_debug>

On Sun, Nov 16, 2014 at 7:10 PM, Alex Monk <krenair at gmail.com> wrote:

> Your web server error log should show the error that is causing blank pages
> to be returned.
>
> On 17 November 2014 00:06, chris tharp <tharpenator at gmail.com> wrote:
>
> > Hi
> >
> > So I recently set up a new wiki and have been adding extensions to it. I
> > had added must of the core extensions, Semantic Mediawiki via Bundle, and
> > lots of extensions.
> >
> > I decided to add https://www.mediawiki.org/wiki/Extension:SubPageList ,
> > which requires the use of Composer. It looked simple enough, but after I
> > ran it I have a big blank wiki. I assume I'm now missing a require file
> > somewhere, but where? Or who knows?
> >
> > The file structure shows subpage list in the extensions path. I see the
> > Composer.json, but my wiki is blank.
> >
> > Anyone have any thoughts on this? I'm assuming I'm missing something
> > simple, but maybe not.
> > _______________________________________________
> > MediaWiki-l mailing list
> > To unsubscribe, go to:
> > https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
> >
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>


More information about the MediaWiki-l mailing list