[MediaWiki-l] error after mediawiki installation

gmail oliviermo75 at gmail.com
Tue Jan 29 15:51:30 UTC 2013


i run on Nginx
PHP 5.2.17
My config are good (i think) because i have another PHP application are 
running as websvn


Le 29/01/2013 16:25, basti a écrit :
> More infos please.
>
> Webserver config?
> Is it Apache, nginx or ... ?
> First of all have a look at google how to config your webserver.
>
> Am 29.01.2013 16:14, schrieb gmail:
>> hy  i have a question
>>  i have installed mediawiki on my server.
>>  when i m going to the interface on my firefox or opera there is no 
>> problem i can finish the installation with no error and the php are 
>> interpreted.
>> When i click on the link  to access at my mediawiki i get some really 
>> strange error**more than halfthe time.
>> you can show it below
>>
>> http://imageshack.us/photo/my-images/829/errorphp.png/
>>
>>
>> the file log
>>
>> /2013/01/29 15:55:28 [error] 32690#0: *405 FastCGI sent in stderr: 
>> """ is not a valid magic word for "tree" //
>> //"" is not a valid magic word for "menu" //
>> //"" is not a valid magic word for "star"" while reading response 
>> header from upstream, client:/
>>
>> Do you know how i can resolved it ?
>> _______________________________________________
>> MediaWiki-l mailing list
>> MediaWiki-l at lists.wikimedia.org
>> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at lists.wikimedia.org
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l




More information about the MediaWiki-l mailing list