[Mediawiki-l] bug in an extension

Helmut Hullen Hullen at t-online.de
Wed Jul 20 13:14:00 UTC 2011


Hallo, Platonides,

Du meintest am 20.07.11:

>> I've just tried to edit one of my wiki pages and have got the
>> message
>>
>> Detected bug in an extension! Hook
>> ConfirmEditHooks::confirmEditMerged has invalid call signature;
>> Parameter 1 to ConfirmEditHooks::confirmEditMerged() expected to be
>> a reference, value given
> (...)

> You have an old version of ConfirmEdit. Just update it to the latest
> version, appropiate for use with MediaWiki 1.17.

Thank you - updating solved the problem!

Viele Gruesse!
Helmut



More information about the MediaWiki-l mailing list