[Mediawiki-l] PHP 5.1.6

Benjamin Lees emufarmers at gmail.com
Fri Jan 7 17:10:20 UTC 2011


On Fri, Jan 7, 2011 at 9:09 AM, Tolliver <tolliver at dal.ca> wrote:
> I have upgraded to MediaWiki 1.16.0 on my test wiki's. However, we
> currently run PHP 5.1.6 (upgrading within a month). Would you suggest
> waiting until PHP has been upgraded, or is there folks running a non
> supported version without issue.
MediaWiki still supports PHP 5.1.x.  There was talk of dropping
support in a future version,[0] but there shouldn't be any
compatibility problems for the time being.

[0] http://lists.wikimedia.org/pipermail/wikitech-l/2010-October/049828.html



More information about the MediaWiki-l mailing list