[Mediawiki-l] upgrading to 1.16

ruud habets ruud at habets.info
Thu Oct 21 15:18:39 UTC 2010


Op 21-10-2010 17:06, Huib Laurens schreef:
> Did you run update.php ?
>
> 2010/10/21, Alexis Moinet<alexis.moinet op umons.ac.be>:
>>
>>>> I am upgrading to 1.15 (from 1.15.3, skipping 1.15.4) and getting an
the upgrade is an automatic procedure provided by my provider 
webreus.nl. My guess is that they run the setup script in the 
background. So I don't really know how the upgrade is done. I will first 
try to stop all extensions, see if it works then.

thnx

ruud




More information about the MediaWiki-l mailing list