[Mediawiki-l] about requiring PHP 5.2

Daniel Barrett danb at VistaPrint.com
Tue Oct 19 16:26:41 UTC 2010


We use PHP 5.1.6 (standard with CentOS) and MW 1.16 just fine.
DanB

-----Original Message-----
5.1 doesn't actually work. I recently tried installing 1.15.4 from the
tarball onto RHEL 5 and it refused to actually work with the system
PHP 5.1. I had to install 5.3.


More information about the MediaWiki-l mailing list