[Mediawiki-l] mediawiki installation error in ubuntu 10.04

ren yufei renyufei83 at yahoo.com.cn
Tue Oct 12 23:55:59 UTC 2010


Yes,

"PHP 5.3.2-1ubuntu4.5 installed
Could not find a suitable database driver!
	* For MySQL, compile PHP using --with-mysql, or install the mysql.so module"



________________________________
From: Platonides <Platonides at gmail.com>
To: mediawiki-l at lists.wikimedia.org
Sent: Tue, October 12, 2010 7:52:39 PM
Subject: Re: [Mediawiki-l] mediawiki installation error in ubuntu 10.04

ren yufei wrote:
> Thank you. But I have already installed the php5-mysql,
> 
> $ sudo apt-get install php5-mysql
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> php5-mysql is already the newest version.
> 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> 
> Do you need any of configuration files?
> 
> Yufei

Does it still tell you
"Could not find a suitable database driver!
    * For MySQL, compile PHP using --with-mysql, or install the mysql.so
module" when trying to install?


_______________________________________________
MediaWiki-l mailing list
MediaWiki-l at lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l



      


More information about the MediaWiki-l mailing list