[Mediawiki-l] Unable to run the update-script

Der Administrator @ Wijuki admin at wijuki.org
Fri Oct 8 11:25:18 UTC 2010


  Am 08.10.2010 00:38, schrieb Benjamin Lees:
> On Thu, Oct 7, 2010 at 7:03 AM, Der Administrator @ Wijuki
> <admin at wijuki.org>  wrote:
>
>> The same problem of course occurs when I try to upgrade the whole wiki.
>> That problem is solved by simply rerunning the installer. But this
>> solution doesn't work in case of extensions that extend the database.
> If you have phpMyAdmin, you can use it to run the queries that are in
> lqt.sql (if you have a database prefix, make sure you replace
> "/*$wgDBprefix*/" with it).
>

Thanks for your help. I could indeed modify the database by using 
phpMyAdmin.

Problem now is that while LiquidThreads works fine in the main 
mediawiki-installation, the symlinked installations don't: I am unable 
to save anything there; the saving-wheel appears and keeps on spinning, 
whereas the browser reports 'done'. (Different db-prefixes are taken 
into account.)

Any idea?

I'd still appreciate help on this issue.

--Mirko




More information about the MediaWiki-l mailing list