[Mediawiki-l] MW 1.16 incompatible with PHP 5.3.3?

Samuel Lampa samuel.lampa.l at rilnet.com
Fri Oct 1 19:44:44 UTC 2010


On 10/01/2010 09:41 PM, Samuel Lampa wrote:
> I tried to install MediaWiki 1.16.0 on a web server (one.com) with 5.3.3

*PHP* 5.3.3 I mean.

> and got the following problem:
>
> Fatal error: Class name must be a valid object or a string in
> languages/Language.php on line 183
>
> Is there any known incompatibilities with 5.3.3 for MW 1.16?


(The exact same install worked flawlessly on my Ubuntu 10.04 box with 
PHP 5.3.2)

Samuel


-- 
Samuel Lampa
---------------------------------------
      Student @ Uppsala University
    Blog: http://saml.rilspace.org
---------------------------------------



More information about the MediaWiki-l mailing list