[Mediawiki-l] Problem with apostrophe and Noarticletext system message

Wikimini webmaster at wikimini.org
Thu Jun 10 17:48:18 UTC 2010


Does anyone have an idea of what the problem could be ? Actually I cannot
upgrade because of some extensions I'm using.

2010/6/8 Wikimini <webmaster at wikimini.org>

> Thank you for your answer.
>
> I'm using Mediawiki 1.15.1. I will try to upgrade to 1.15.4 in the next few
> weeks and see if this solves the problem. As you can see, there is is a
> problem with the subtitle too : http://fr.wikimini.org/wiki/L'islam<http://fr.wikimini.org/wiki/L%27islam>(apostrophe is replaced by &#39;).
>
> If someone has an idea in the meantime, any advice would be greatly
> apreciated !
>
> Laurent
>
>
> 2010/6/8 Platonides <Platonides at gmail.com>
>
> Wikimini wrote:
>> > Hi !
>> >
>> > I have a problem with my "Noarticletext" system message (
>> > http://fr.wikimini.org/wiki/MediaWiki:Noarticletext)
>> >
>> > When there is an apostrophe in the title of the page that has been
>> deleted,
>> > the link that should point to the search page is broken.
>> >
>> > - Example with apostrophe :
>> >
>> > http://fr.wikimini.org/wiki/L'islam<http://fr.wikimini.org/wiki/L%27islam>
>> > <http://fr.wikimini.org/wiki/L%27islam>(search link broken)
>> >
>> > - Example with no apostrophe :
>> >
>> > http://fr.wikimini.org/wiki/Corbo (search link OK)
>> >
>> > What's wrong ?!
>> >
>> > Laurent
>>
>> That same code works for me in 1.15, 1.16 and trunk.
>>
>>
>>
>> _______________________________________________
>> MediaWiki-l mailing list
>> MediaWiki-l at lists.wikimedia.org
>> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>>
>
>


More information about the MediaWiki-l mailing list