[Mediawiki-l] Upgrade from 1.6.1 to 1.11 not going well (more)

Sandy Rozhon srozhon at oh.rr.com
Tue Jan 22 18:53:52 UTC 2008


On 22 Jan 2008 at 13:07, Sandy Rozhon wrote:

> I neglected to add that the error message "Object not found" is 
> looking for the  following URL :  /cgi-fcgi/php4config/index.php
> 
> My website has no such items and why would it be needed if PHP5 is in
> use anyway?  How do I get around this.  I seem to be blocked at every
> turn.
> 
> Details:
> MySQL  5.0.51
> PHP Version 5.2.5

After making the config folder world writable/readable,  I tried 
using the update.php route and was unsuccessful. 

When I attempted to browse to the config folder, a warning appeared 
notifying me that if index.php was not available (I suppose due to 
the use of PHP 5.2.5) the I should use index.php5 (for which a link 
was provided).  Following that link did finally allow me to run the 
installation process and produced a LocalSettings.php in the config 
folder.  I then moved the Localsettings.php file in the wiki folder 
where my prior version had been.  The permissions for that file are -
rw-rw-rw.

Next I tried to access my Wiki, but further problems have arisen.  
This error message occurs SEVEN times in a row on the page:

"Warning: Cannot modify header information - headers already sent by 
(output started at /home/sandy/htdocs/brooklyn/LocalSettings.php:144) 
in /home/sandy/htdocs/brooklyn/includes/WebResponse.php on line 10"

So I am STILL stuck, though a bit further along in the process.  Can 
anyone help me get over this hump in the road?

Sandy



More information about the MediaWiki-l mailing list