[Mediawiki-l] FW: Need Installation Help for IIS 6.0

Daniel Barrett danb at VistaPrint.com
Thu Jan 17 22:32:18 UTC 2008


For what it's worth, after struggling with MediaWiki and IIS for a few
weeks -- unreliable, crashing, etc. -- I punted and installed Apache
2.2.  It worked easily after that.  This was on 64-bit Windows 2003
Server.

(Also I used MySQL 5, not 4.)

DanB




More information about the MediaWiki-l mailing list