[Mediawiki-l] Extensions causing problems after upgrade to 1.10.0

Snowolf mtazio at gmail.com
Thu May 24 15:02:30 UTC 2007


On 5/24/07, Gary Kirk <gary.kirk at gmail.com> wrote:
>
> I've upgraded one of my wikis to 1.10.0.
>
> The Renameuser and CharInsert extensions throw up the error:
>
> *Warning*: Cannot modify header information - headers already sent by
> (output started at
> /home/gkirk/public_html/wiki/extensions/CharInsert/CharInsert.php:125) in
> *
> /home/gkirk/public_html/wiki/includes/WebResponse.php* on line *10*


It depends on the CharInster extension rather then the RenameUser, which
works correctly for me.

and the old CheckUser extension I use (not the one where you need to run
> maintenance scripts and run SQL)  moans about ExtensionFunctions.php (I
> have
> it in the wiki's root where it's always been).


Put it also in the extensions subfolder, it should work then. BTW, I suggest
you use the latest checkuser as it's quite more powerful then the old one.

Do I need to re-upload these extensions' files again; have they been updated
> for 1.10.0?


Actually, the extensions are updated more frequently then mediawik's
releases. You can check by yourself when it was updated (I'm quite in a
hurry right now) in the svn repository.

Thanks.
>
> --
> Gary Kirk
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at lists.wikimedia.org
> http://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>


~~~~~
Snowolf ( www.snowolf.eu )

The Force will be with you, always!


More information about the MediaWiki-l mailing list