[Mediawiki-l] Long pages not displaying (and more)

Who What chaoslacky at yahoo.com
Thu May 17 03:12:42 UTC 2007


Well I presented that to them and one of them replied:

"You should not be having any problems with Apache
eating too much memory, unless you increased the
MaxClients value from the 50 or 75 or whatever I had
it at. I set it to as large of a value as I could
without Apache eating too much memory -- if you
increased it, then that is EXACTLY why you are having
problems." 


Are their any other problems that can cause this? 
Also when users submit new pages or edits they just
see a blank page instead of being redirected to the
page they just created or the edited page.  

--- Rob Church <robchur at gmail.com> wrote:

> On 11/05/07, Who What <chaoslacky at yahoo.com> wrote:
> > A smaller wiki I am a member of is having some
> problems. After moving to a new server pages and
> images over about 10kBs will not display.
> 
> Enable PHP error logging and check the PHP and
> Apache error logs for
> problems. I'd wager a low memory_limit, possibly too
> low. Raise it to
> at least 20MB.
> 
> 
> Rob Church
> 
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at lists.wikimedia.org
>
http://lists.wikimedia.org/mailman/listinfo/mediawiki-l
> 



 
____________________________________________________________________________________
Looking for earth-friendly autos? 
Browse Top Cars by "Green Rating" at Yahoo! Autos' Green Center.
http://autos.yahoo.com/green_center/



More information about the MediaWiki-l mailing list