[Mediawiki-l] Installation

Lane, Ryan Ryan.Lane at ocean.navo.navy.mil
Wed Jan 24 21:36:47 UTC 2007


> > When I browse to http://myipaddress/wiki/index.php I get an error 
> > saying the MySQL must be compiled using -with-mysql or install the 
> > mysql.so module.  Can I download this module from 
> somewhere, or do I 
> > need to compile PHP using -with-mysql, and copy over the mysqli 
> > binary?  I am trying to avoid compiling PHP at all.
> 
> It should be pretty easy to find which package includes the 
> MySQL modules. For a start check Google:
> 
> http://www.google.com/search?q=%22fedora+core+4%22+php5+mysql+rpm
> 
> Also try the search tool for your distribution's package 
> management system ('yum' for Fedora).
> 
> - -- brion vibber (brion @ pobox.com / brion @ wikimedia.org) 

It *should* be php-mysql, so a "yum -y php-mysql" should do the trick. 




More information about the MediaWiki-l mailing list