[Mediawiki-l] New hook function name is wrong
robchur at gmail.com
Wed Jan 17 16:20:07 UTC 2007
On 17/01/07, Thomas Klein <tkl-online at gmx.de> wrote:
> Is this name wrong? Is the right name 'LanguageGetSpecialPageAliases'?
I would assume so. I think we discussed it before and considered
changing it, but apparently nobody did so. The problem now is that
changing it could possibly cause breakage for existing uses of it, but
as it's a new one...*shrugs*.
More information about the MediaWiki-l