[Mediawiki-l] 1.4.14-1ubuntu Upgrade path???

Brion Vibber brion at pobox.com
Tue Jan 9 20:07:57 UTC 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

John Dooley wrote:
> We installed the mediawiki package found in the ubuntu depositories
> version 1.4.14-1ubuntu.
>  
> We need many of the permissions functions available in 1.5 or above of
> mediawiki.
>  
> Is there a later version of the ubuntu package?

Feisty (the next release of Ubuntu) seems to be including a 1.7 package
(still a bit behind :).

You might be able to snurch Debian's somewhat more up to date packages,
but I'd tend to recommend just setting up the standard release. We're
under pretty fast development and distributions don't tend to keep up as
quick as one might like.

> If not can/should we upgrade to the standard mediawiki 1.5 release?

I'd recommend going straight on to 1.9 if you have PHP 5 available. If
you need to stick with PHP 4 for some reason, 1.6.9 will do.

- -- brion vibber (brion @ pobox.com / brion @ wikimedia.org)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFo/YdwRnhpk1wk44RAlUbAKCvfrBve9ai57HCwOQnPzZOaA6H2QCgo15N
3kR7Lg7l4/63kia+6p1WFEM=
=WUL4
-----END PGP SIGNATURE-----



More information about the MediaWiki-l mailing list