[Mediawiki-l] Adding memcached to an existing installation

Chris Smeder smeder.c at gmail.com
Mon Jan 1 08:57:22 UTC 2007


I had the same question, Brion said:
"You shouldn't do anything; the primary benefit of turck mmcache and
other PHP opcode caches is caching the compiled PHP scripts, which
requires no configuration in MediaWiki."

and Dorozynski said:
"Turck mmcache is not developing any more, and existing code supports php up
to 4 version only, and not version 5. Try eAccelerator
(http://eAccelerator.net) rel. 0.9.5, its support php version as 5 as 4.
However Brion once recommended APC (http://pecl.php.net/package
>
> /APC) as
> better than eAccelerator :-))

"

On 12/31/06, Jashank <jashank.jeremy at gmail.com> wrote:
>
> G'day,
>
> How would I go about adding memcached configuration to an existing
> MediaWiki 1.8 installation?  I have scrounged config/index.php, and it
> seems I haven't found it (even though it probably was in front of my
> face all the time).
>
> TIA,
> Jashank
>
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
>



More information about the MediaWiki-l mailing list