[Mediawiki-l] which MW version to choose?

aretai aretai aretaiuc at gmail.com
Sun Oct 22 11:25:25 UTC 2006


I tried to find updated versions but there seems to be only written for
previous versions... Extensions are (just to name few): calc, calendar, and
many others that use the $wgout->parse. This makes my wikipages display QINU
tags instead of rendering proper text. I tried to change it but it seems
that in some cases it's not much better so then I thought about just
upgading MW itself. In general - which MW version would work best with most
of the extensions?

thx for answer


On 10/21/06, Gary Kirk <gary.kirk at gmail.com> wrote:
>
> I'm sure people would need to know exactly what these extensions are
> in order to help. Are there not updated versions of them?
>
> -------
> Gary Kirk
>
> --
> Gary Kirk
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
>



More information about the MediaWiki-l mailing list