[Mediawiki-l] Media-wiki 1.6 or default parameters

Rob Church robchur at gmail.com
Wed Mar 29 14:41:13 UTC 2006


Read http://www.mediawiki.org/wiki/Important_Release_Notes#MediaWiki_1.6 first.

If running less than the current 1.4 or 1.5 release, upgrade to the
latest releases within those branches regardless of moving to 1.6.


Rob Church

On 29/03/06, FreeAll Support <support at freeall.org> wrote:
> Hello All.
>
> Is it safe to upgrade to 1.6?
> There is one advantage I really need - the "Default Parameter".
>
> And if it is safe - where can I download it from?
> I've searched the CVS and found only till 1.5.8...
>
> Thanks ahead!
>
> Peleg.
>
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
>



More information about the MediaWiki-l mailing list