So I was wondering how people would feel about adding a coding convention for the use of is_null() in PHP code.
It's 10 times slower than doing === null, which is a bit trivial in context, but nonetheless a fact, and it's also a bit easier to read, especially when doing the inverse (i.e., doing !is_null( ... ) versus !== null). Also, there's no functional difference between the two.
Any objections other than maintaining the status quo?
*-- * *Tyler Romeo* Stevens Institute of Technology, Class of 2016 Major in Computer Science www.whizkidztech.com | tylerromeo@gmail.com