[MediaWiki-l] Security fix for Flow Nuke integration

Matthew Flaschen mflaschen at wikimedia.org
Mon Apr 17 04:37:29 UTC 2017


This affects your wiki if you are using both Flow and Nuke.

We recently fixed https://phabricator.wikimedia.org/T162621 , an issue 
with Flow's Nuke integration.

This has now been merged to master as well as the two supported Flow 
release branches (1.27 and 1.28):

master - https://gerrit.wikimedia.org/r/#/c/348407/ (merged)
1.27 - https://gerrit.wikimedia.org/r/#/c/348408/1
1.28 - https://gerrit.wikimedia.org/r/#/c/348409/1

This has already been deployed to WMF production.

There is an unrelated Jenkins issue with 1.27 and 1.28.  Until those are 
merged, you can download the patches using Download->Checkout in the 
top-right of Gerrit.  Sorry for the inconvenience.

Matt Flaschen



More information about the MediaWiki-l mailing list