[MediaWiki-l] Debian and Ubuntu packages for MediaWiki now available

Legoktm legoktm.wikipedia at gmail.com
Thu Sep 22 06:44:59 UTC 2016


Hi,

I'm very excited to announce that Debian and Ubuntu packages for
MediaWiki are now available. These packages will follow the MediaWiki
LTS schedule and currently contain 1.27.1. If you've always wanted to
"sudo apt install mediawiki", then this is for you :)

For Debian users, you can get the mediawiki package for Jessie from the
official Debian repositories using jessie-backports, and it will be
included in the upcoming Stretch release.

Ubuntu users will need to enable a PPA for Xenial or Trusty to set up
the package.

Instructions, links, and help can all be found at
<https://www.mediawiki.org/wiki/User:Legoktm/Packages>. Please let me
know if you have any questions or feedback.

Finally, thanks to Luke Faraone, Faidon Liambotis, Moritz Mühlenhoff,
Max Semenik, Chad Horohoe, Antoine Musso, and all of the beta testers of
the package for making this a reality.

-- Legoktm



More information about the MediaWiki-l mailing list