[MediaWiki-l] [SF] Update to 3.7 with composer - Extension not loaded

Yaron Koren yaron at wikiworks.com
Mon Sep 12 12:41:03 UTC 2016


Hi Stefan,

I don't know if you can use Composer for Semantic Forms any more; my guess
is no. In any case, I'd recommend going through these steps instead:

https://www.mediawiki.org/wiki/Extension:Semantic_Forms/Download_and_installation

-Yaron

On Mon, Sep 12, 2016 at 5:42 AM, Dr. Hirn <drhirn at gmail.com> wrote:

> Hi,
>
> I updated SF with composer today to 3.7. Now SemanticForms doesn't get
> loaded.
> I read that "Composer autoload" has been removed. Does this has something
> to do with it?
> If yes, how can I activate SemanticForms again?
>
> Or is Composer-support not available anymore?
>
> Thx
> Stefan
>
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>



-- 
WikiWorks · MediaWiki Consulting · http://wikiworks.com


More information about the MediaWiki-l mailing list