[MediaWiki-l] File:DEC-VT420-0a.jpg doesn't fallover to wikipedia?

Richard legalize at xmission.com
Wed Oct 5 22:05:37 UTC 2016


In article <CA+oo+DWS83JtZjzqGzrXNOy=8Yk46AtsphP_4=qzFqLyVduYJA at mail.gmail.com>,
    Brian Wolff <bawolff at gmail.com> writes:

> You're using MediaWiki 1.17, which is kind of old. I would recommend
> you upgrade.

Yep, that was one of the factors instigating my change of hosting
providers in the first place.  As it stands, I think this instant
commons problem is the only one I'm seeing on the wiki right now, so
perhaps I'll attempt an upgrade after a full backup.

> * You need to tell instant commons to use HTTPS instead of HTTP. I
> believe that version of MediaWiki would only use https if your site
> was on https, so you probably need to manually set up the foreign repo
> via $wgForeignFileRepos using https instead of using the default
> $wgUseInstantCommons. (Git change 8517b3cb2276)

I tried accessing my site with https but the image still didn't show
up.

> * Its recommended you install php5-curl. If you don't there's a bunch
> of patches you'd have to backport to make https work properly. (See
> bcc31a9a0fa7 and bb2adc2394 in git)

I verified that the target machine has php5-curl installed.
-- 
"The Direct3D Graphics Pipeline" free book <http://tinyurl.com/d3d-pipeline>
            The Terminals Wiki <http://terminals-wiki.org>
     The Computer Graphics Museum <http://ComputerGraphicsMuseum.org>
  Legalize Adulthood! (my blog) <http://LegalizeAdulthood.wordpress.com>



More information about the MediaWiki-l mailing list