[MediaWiki-l] More Lua stuff not working

John Foster jfoster81747 at gmail.com
Mon Feb 1 16:03:28 UTC 2016


Actually I believe that you are all correct. I am running mediawiki 1.25.1
and I do regularly use updated modules from Wikipedia, therefore I will get
the system upgraded to 1.27 as suggested & go from there.
Thanks for the assist.

On Mon, Feb 1, 2016 at 9:12 AM, Bartosz Dziewoński <matma.rex at gmail.com>
wrote:

> On 2016-02-01 14:37, tharpenator at gmail.com wrote:
>
>> In other words, it sounds like you downloaded the wrong version of
>> Scibunto for the version of Mediawiki you're operating. Download the
>> version that matches your installation.
>>
>
> Actually, no, it sounds like you imported modules from Wikipedia, which is
> running newer versions of MediaWiki and Scribunto, and has Lua modules that
> depend on these newer versions.
>
> You have to either way for MediaWiki 1.27 to be released, run alpha
> versions of MediaWiki like Wikipedia, or import older versions of the
> modules and templates (which are all available in the history, but it's
> going to be tedious).
>
> --
> Bartosz Dziewoński
>
>
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>


More information about the MediaWiki-l mailing list