[MediaWiki-l] Updating a 2007 MediaWiki?

Thomas Mulhall thomasmulhall410 at yahoo.com
Mon Oct 12 15:14:36 UTC 2015


MySQL has to be 5.0 to use the latest mediawiki versions now. including php 5.3.3. 


     On Monday, 12 October 2015, 15:52, John <phoenixoverride at gmail.com> wrote:
   

 Do you need to keep the user accounts or is the data all that you need?

On Monday, October 12, 2015, Dorem - Jérémie Bouillon <jeremie at dorem.info>
wrote:

> Hi,
>
> I'm finding myself in the position of updating a very old installation of
> MediaWiki, even if I'm far from a specialist in that sort of things.
>
> It's a 2007's 1.9.2 MediaWiki, on a MySQL 4.0 version. The only serious
> extension was Semantic, but not overly used. The content is mostly French,
> with a sprinkle of Polish. I need to update it to the last MediaWiki and a
> somewhat recent MySQL & PHP version.
>
> I was wondering if the list experts had any tips, traps to look for, well
> any advices on how to approach such a task?
>
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>
_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l


  


More information about the MediaWiki-l mailing list