[MediaWiki-l] What PHP version do you use? (Was Re: MediaWiki-l Digest, Vol 147, Issue 3)

Gordon Joly gordon.joly at pobox.com
Tue Dec 29 11:37:32 UTC 2015


On 17/12/15 10:31, Gordon Joly wrote:
> Requirements: a simple installer and a one click maintainer for all!


There is some talk over on Wikitech related to this.

Subject: Announcing mediawiki-containers, a Docker-based MediaWiki installer

https://lists.wikimedia.org/pipermail/wikitech-l/2015-December/084394.html

Gordo




More information about the MediaWiki-l mailing list