[MediaWiki-l] My wiki stopped working

Agnese Camellini agnese.camellini at gmail.com
Mon Dec 28 08:56:41 UTC 2015


Have you tried debugging the Namespace.php file and seeing what's wrong in
this line?
No idea but maybe it could help.

Agnese

On 28 December 2015 at 09:37, Nomad of Norad <nomad-php at joshua-wopr.com>
wrote:

> Actually, no strike that... it was giving me a blank white page, not an
> infinite loadtime.  And in some browsers was giving me a 502 when I pushed
> it a little.  Everything else I said is correct.
>
>
> On 12/28/2015 3:34 AM, Nomad of Norad wrote:
>
>> Okay, a few weeks ago my wiki stopped loading.  The version I've got
>> installed there is ancient, but it was working fine until one day it
>> wasn't.  At first the page was giving me indefinite load-times, sometimes
>> followed by a 502 error (depending on what web browser I tried it on).  I
>> conversed with someone at my webspace provider and they rolled the stored
>> page info back a couple days, and now I instead get:
>>
>> Parse error: syntax error, unexpected T_NAMESPACE, expecting T_STRING in
>> /hermes/bosoraweb123/b65/ipw.joshua-w/public_html/wiki/includes/Namespace.php
>> on line 46
>>
>>
>> The web-address for my wiki is
>> http://www.joshua-wopr.com/wiki/index.php?title=Main_Page
>>
>> I haven't touched the system in ages, and the tech help person seemed to
>> think nothing had been altered (updated under the hood, say) at their end
>> recently either.  Any idea what's wrong?
>>
>>
>>
>> _______________________________________________
>> MediaWiki-l mailing list
>> To unsubscribe, go to:
>> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>>
>
>
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>


More information about the MediaWiki-l mailing list