[MediaWiki-l] What PHP version do you use?

Tim Starling tstarling at wikimedia.org
Fri Dec 4 03:34:45 UTC 2015


Good question. I'm most interested in the amount of work it will take
to upgrade PHP, so if you manage a hundred identical servers and will
upgrade them all in bulk, then you shouldn't submit the form more than
once, because that would be overrepresentative. But if you consult on
several completely separate systems, each with their own quirks and
dependencies, then I suppose it makes sense to submit the form more
than once.

I've added a checkbox to the form so that you can tell us if you are
submitting it more than once.

-- Tim Starling

On 04/12/15 12:54, Bill Traynor wrote:
> Can we fill it out multiple times if we run manage more than one instance?
> 
> 
> On Thu, Dec 3, 2015 at 8:25 PM, Tim Starling <tstarling at wikimedia.org> wrote:
>> If you manage a MediaWiki instance, please tell us what PHP version
>> you use, and some other relevant information, by filling out this form:
>>
>> <https://docs.google.com/forms/d/1Z-io754bUxVujh100D4xvIwkiBIFk9Ef0j4TYrJ2zMc/viewform>
>>
>> You may have seen on wikitech-l that there is some controversy over
>> whether we should require PHP 5.5 in the next major release of
>> MediaWiki. I made this little survey in the interests of gathering
>> some extra data to support our decision, beyond what we already have
>> from WikiApiary.
>>
>> You don't need to log in to fill out the form, and no personal
>> information will be forwarded to us.
>>
>> -- Tim Starling
>>
>>
>> _______________________________________________
>> MediaWiki-l mailing list
>> To unsubscribe, go to:
>> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
> 
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
> 





More information about the MediaWiki-l mailing list