[MediaWiki-l] What PHP version do you use?

Tim Starling tstarling at wikimedia.org
Fri Dec 4 01:25:41 UTC 2015


If you manage a MediaWiki instance, please tell us what PHP version
you use, and some other relevant information, by filling out this form:

<https://docs.google.com/forms/d/1Z-io754bUxVujh100D4xvIwkiBIFk9Ef0j4TYrJ2zMc/viewform>

You may have seen on wikitech-l that there is some controversy over
whether we should require PHP 5.5 in the next major release of
MediaWiki. I made this little survey in the interests of gathering
some extra data to support our decision, beyond what we already have
from WikiApiary.

You don't need to log in to fill out the form, and no personal
information will be forwarded to us.

-- Tim Starling




More information about the MediaWiki-l mailing list