[Mediawiki-l] Issue with recent Php5 update

Platonides Platonides at gmail.com
Sun May 13 14:31:48 UTC 2012


On 12/05/12 19:28, John W. Foster wrote:
> For a couple of years I have used this type of link to bring content
> into my mediawiki:
> 
> {{Offsite Disclaimer}}
> {{wikipedia::Inductive reasoning}}
> 
> And it has always worked well.
> 
> I recently upgraded my Debian Linux Php to:
> PHP Version 5.3.3-7+squeeze9
> 
> Since then This link does not work, nor do any of the others that are
> formatted to this style.

Does your php error log show anything? (eg. you're trying to load an
extension not compatible with PHP 5.3.3).

Another option would be a configuration change in the new php.ini, such
as disabling allow_url_fopen (but again, it shouldn't be needed if you
have curl extension enabled, that's php5-curl package).





More information about the MediaWiki-l mailing list