[Mediawiki-l] After update to 1.18.2 using a custom skin we get a js error 'mw is not defined'

Platonides Platonides at gmail.com
Sun May 6 13:37:19 UTC 2012


On 06/05/12 14:33, Bjorn Wijers wrote:
> Can somebody point me in the right direction?
> 
> Thanks in advance,
> 
> grtz
> BjornW

You need to adapt the skin to work with the ResourceLoader.
 https://www.mediawiki.org/wiki/ResourceLoader





More information about the MediaWiki-l mailing list