[Mediawiki-l] problem with mw 1.17 and extensions

Daniel Walz mediawiki1.20.grmblfx at spamgourmet.com
Mon Sep 12 18:38:42 UTC 2011


Hi there,

I installed mediawiki 1.17 and this extension:
http://www.mediawiki.org/wiki/Extension:NiceCategoryList2/2.2

Then I get the messages:

----------
Warning: in_array() [function.in-array]: Wrong datatype for second
argument in
/var/www/web468/html/psych-med.de/wiki/includes/parser/ParserOptions.php
on line 317

Warning: Cannot modify header information - headers already sent by
(output started at
/var/www/web468/html/psych-med.de/wiki/LocalSettings.php:1) in
/var/www/web468/html/psych-med.de/wiki/includes/WebResponse.php on line 22
----------

The first message I get also when I install the Cite-Extension.

I tried the bugfix from
http://tinyurl.com/5ty87af

but that didn't change anything.

Any idea what's wrong?

Daniel




More information about the MediaWiki-l mailing list