[Mediawiki-l] Page closure warning when previewing changes

Neil Bird neil at fnxweb.com
Fri Apr 15 12:33:41 UTC 2011


Around about 15/04/11 13:10, Neil Bird typed ...
>     I have MW 1.16.0 with both the UsabilityInitiative (Version 0.1.1) and
> Vector (Version 0.2.0) already;  where am I looking?  The online wiki pages
> for these only seem to talk about the latest versions.

   Ah, OK, gottit, thanks:  it's a user-pref.  And the global enable is:

$wgVectorModules['editwarning']['global'] = true;

-- 
[neil at fnx ~]# rm -f .signature
[neil at fnx ~]# ls -l .signature
ls: .signature: No such file or directory
[neil at fnx ~]# exit



More information about the MediaWiki-l mailing list