[Mediawiki-l] Missing something for displaying widgets

Bruce Whealton bwhealton at futurewavedesigns.com
Sun Oct 24 08:46:57 UTC 2010

Hello all,
          So, I installed the Semantic MediaWiki Bundle on a site 
(http://futurewavedesigns.com/wiki/) and
tried to put in a SlideShare presentation widget into an article.  
Obviously that didn't work because I had not defined the
Widget template.  I read the documentation where it said "Copy the 
complete source code for this article and put it into a page named
Widget:SlideShare."  Ok, so I tried to search for that thinking it would 
be not found and I'd have the red link for creating the page.  No, it 
just wasn't found.  I then manually entered the path into my browser and 
I see a page without the option to edit it.  Yes, I'm logged in as 
admin. I can edit other pages.  In the SemanticBundleSettings.php page 
it is set to allow editing by user admin.  That's me. 
            So, what am I doing wrong here?

More information about the MediaWiki-l mailing list