[Mediawiki-l] from 1.11 to 1.12 DOMDocument error

Rob Lingelbach rob at colorist.org
Fri Jun 27 07:35:37 UTC 2008


On Jun 27, 2008, at 9:18 AM, DanTMan wrote:

> Using the old Parser isn't the fix. If you don't have the DOMDocument
> class then the fix is to use the hash preprocessor.

just for the record the problem was fixed by grabbing  php-xml,  
installing it and its dependencies (fresh mysql as well).  So now I  
have the DOMDocument class.

--
Rob Lingelbach
rob at colorist.org    http://www.colorist.org/robhome.html






More information about the MediaWiki-l mailing list