[Mediawiki-l] from 1.11 to 1.12 DOMDocument error

Christensen, Courtney ChristensenC at BATTELLE.ORG
Thu Jun 26 19:39:30 UTC 2008


Glad I could be of assistance.

-----Original Message-----
From: mediawiki-l-bounces at lists.wikimedia.org
[mailto:mediawiki-l-bounces at lists.wikimedia.org] On Behalf Of Rob
Lingelbach
Sent: Thursday, June 26, 2008 3:09 PM
To: MediaWiki announcements and site admin list
Subject: Re: [Mediawiki-l] from 1.11 to 1.12 DOMDocument error


On Jun 26, 2008, at 9:45 PM, Christensen, Courtney wrote:

> If you don't have it, you can either change your php installation, or
> set your MW installation to use the old parser.  It seems to be
> recommended that you don't try and use the old parser as a permanent
> fix.

I think I misread your last sentence, to read "don't try, and use the  
old parser as a permanent fix." :]   I'll try rebuilding PHP, and  
thanks again.


--
Rob Lingelbach
rob at colorist.org    http://www.colorist.org/robhome.html




_______________________________________________
MediaWiki-l mailing list
MediaWiki-l at lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l



More information about the MediaWiki-l mailing list