[Mediawiki-l] StableVersion extension problem

Magnus Manske magnusmanske at googlemail.com
Mon Jan 22 08:42:00 UTC 2007


On 1/21/07, Pranav Desai <pranavadesai at gmail.com> wrote:
> Hello All,
>
> I recently read on this mailing list
> [http://lists.wikimedia.org/pipermail/mediawiki-l/2007-January/017269.html]
> about the StableVersion extension, and I think I may be able to make
> use of it. But I unable to get it to work.
>
> I installed it as mentioned in the mail with Mediawiki verison 1.8.2.
> I also checked on some of errors mentioned. When I try to make an
> article stable I get the following error:
>
> Warning: strcspn() expects parameter 1 to be string, object given in
> <path>/wiki/includes/Parser.php on line 2558
>
> Fatal error: Cannot use object of type ParserOutput as array in
> <path>/wiki/includes/Parser.php on line 2560
>
> Also, its mentioned that this feature is going to be incorporated in
> the newer version of mediawiki. Do you know what version its going to
> be in, or is already in.
>
> I would appreciate any help or comments.

Sounds like the wrong PHP version?

Magnus



More information about the MediaWiki-l mailing list