[Mediawiki-l] Error Updating to 1.8.2

David_S_Green at Dell.com David_S_Green at Dell.com
Mon Jan 8 20:40:32 UTC 2007


I have the correct username and password in that file. Do I need
additional info?

-----Original Message-----
From: mediawiki-l-bounces at lists.wikimedia.org
[mailto:mediawiki-l-bounces at lists.wikimedia.org] On Behalf Of Rob Church
Sent: Monday, January 08, 2007 2:38 PM
To: MediaWiki announcements and site admin list
Subject: Re: [Mediawiki-l] Error Updating to 1.8.2

On 08/01/07, David_S_Green at dell.com <David_S_Green at dell.com> wrote:
> Everything looks pretty good on my update from 1.7.1 to 1.8.2, except
> when I run update.php I get the following error:
> Adding ipb_anon_only field to table ipblocks...Query "DROP TABLE IF
> EXISTS 'ipblocks_newunique'" failed with error code "DROP command
denied
> to user 'wikiuser'@localhost' for table 'ipblocks_newunique'
> (localhost)".

The user specified in AdminSettings.php will need appropriate
permissions to create, drop, and alter tables.


Rob Church

_______________________________________________
MediaWiki-l mailing list
MediaWiki-l at lists.wikimedia.org
http://lists.wikimedia.org/mailman/listinfo/mediawiki-l



More information about the MediaWiki-l mailing list