[Mediawiki-l] which MW version to choose?

aretai aretai aretaiuc at gmail.com
Sun Oct 22 11:26:38 UTC 2006


thx I know this page.

On 10/21/06, Mutante <mutante at s23.org> wrote:
>
> aretai aretai schrieb:
> > Hi,
> >
> > I'm experiencing some problems with MW 1.6.7 - (these are problems with
> > rendering my content using extensions written for older versions  -
> 1.4-1.5).
> > Which version of MW would suit me better as far as rendering of such
> content
> > is concerned?
> >
> > Aretai
> >
> In general you should update to 1.6.8 for security reasons (if you are
> using PHP4) and 1.8.2 (if you have PHP5).
>
> http://www.mediawiki.org/wiki/Important_Release_Notes
>
> mutante
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
>



More information about the MediaWiki-l mailing list