[Mediawiki-l] Updating to 1.8.2

Allen Emory aemory at earthlink.net
Sun Oct 15 17:03:26 UTC 2006


Thanks - I'm using PHP5


On Oct 15, 2006, at 1:02 PM, Rotem Liss wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Allen Emory wrote:
>> I am upgrading my 1.6.7 to 1.8.2
>>
>> followed the instructions (I think) when I run the update.php script I
>> get
>>
>> Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' 
>> or
>> `T_VAR' or `'}'' in
>> /Library/WebServer/Documents/wiki/includes/Exception.php on line 139
>>
>> ???
>>
>> any help would be appreciated.
>>
>> AE
>>
>
> If you use PHP 4, upgrade to PHP 5; if you can't, just upgrade 
> MediaWiki to
> version 1.6.8 and not 1.8.2.
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.2.2 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFFMmmkqahN/0dU8mcRAus3AJ0QRozRutDBbecIyGuXX2h0xRlyywCeLlhg
> ZfEEd3Py/+QKRI/lhzqQc7I=
> =/3Mp
> -----END PGP SIGNATURE-----
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
>




More information about the MediaWiki-l mailing list