[Mediawiki-l] Ugrading from 1.7.1 to 1.8

Justin Morgan JMorgan at d2hawkeye.com
Wed Oct 11 22:38:50 UTC 2006


>When I try to ugrade from 1.7.1 to 1.8 I get the following error and
the
>install stops. I updated php and mysql to the latest versions, first.
I'm
>running Windows XP
>
>INDEX ipb_expiry (ipb_expiry)
>) TYPE=InnoDB
>
>" failed with error code "BLOB/TEXT column 'ipb_address' can't have a
>default va lue (localhost)".
>
>Chris

Did you try 1.8.1?

-Justin 
 
 
PRIVACY NOTICE

This email and any attachments may be confidential and/or privileged. Use of the information contained in this email by anyone other than the intended recipient is strictly prohibited. If you have received this email in error, please notify the sender by replying to this message and delete this email.



More information about the MediaWiki-l mailing list