[Mediawiki-l] Again: RSS feed fails at RecentChanges

Amit Vyas amitvyas.cse at gmail.com
Fri Mar 10 17:18:00 UTC 2006


Hello all,

yeah I have edited few php files and after I had removed line it is working
now;
But I know whether i should expect this at
http://www.indiaonpix.com/wiki/index.php?title=Special:Recentchanges&feed=rss


Thanks ppl I got it fixed; Uwe there is surely some blank lines;


On 3/10/06, Robert Pfau <robert.pfau at gmail.com> wrote:
>
> Search for blank lines in any php-file you edited recently
> Had the same problem until i found a blank line at the END of an
> extension-file
> search there.
>
> robert
>
> >(Sorry, too slippy finger - this time with subject )
> >
> >
> >Hello,
> >
> >I have the same error like Amit Vyas:
> >
> >RSS feed (_only_ !) for RecentChanges does not work:
> >
> >XML Parsing Error: xml declaration not at start of external entity
> >Location:
> >
> http://www.indiaonpix.com/wiki/index.php?title=Special:Recentchanges&feed=rss
> >Line Number 2, Column 1:<?xml version=" 1.0" encoding="utf-8"?>
> >^
> >
> >See:
> >http://wiki-de.genealogy.net/wiki/Spezial:Recentchanges
> >
> >HTML code shows an additional CR at the beginning of the first line.
> >
> >We have a test wiki with the same Special:Recentchanges.php, Feed.php,
> Main.css, Monobook.php code (proved) at
> >http://wiki-test.genealogy.net/wiki/Spezial:Recentchanges
> >
> >Here RSS feed works and at the HTML output (page) the CR does NOT appear.
> >
> >Running MediaWiki 1.5.1
> >
> >
> >Any suggestions for searching?
> >
> >THX!
> >
> >
> >
>
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
>



--
Regards.
Amit Vyas
Site      : http://www.indiaonpix.com
Mission : http://www.indiaonpix.com/wiki/index.php/Main_Page
Blog      : http://indiaonpix.blogspot.com
Project GridOne: http://discovery.bits-pilani.ac.in/gridone



More information about the MediaWiki-l mailing list