[Mediawiki-l] Spam with accounts

Benjamí Villoslada benjami at gmail.com
Fri Mar 10 03:24:29 UTC 2006


El Dijous, 9 de Març de 2006 19:32, Rob Church va escriure:
> Install the ConfirmEdit extension, add in the FancyCaptcha add-on to
> it, and read the documentation on getting it all set up. I *suspect*
> however, that the extension is going to require 1.6 for some of the
> hooks.

Before my message I've tried the ConfirmEdit extension.  Is best one captcha 
in the new account step, but is more than nothing.  I've added a line with 
include pointing to the main confirmedit php file in LocalSettints.php, but 
ConfirmEdit doesn't works (without errors).  Maybe I need more experience 
with extensions, I've seen this: 
http://meta.wikimedia.org/wiki/Extending_wiki_markup#Installing_the_extension

-- 
Benjamí
http://blog.bitassa.cat



.



More information about the MediaWiki-l mailing list