[Mediawiki-l] Mediawiki doesn't run with apache-ssl/php4

Pedro Flores pflores at mcs.anl.gov
Tue Mar 7 20:21:56 UTC 2006


I believe you need to install the libapache-mod-php4 package and make
sure apache is loading the php4 modules.

MediaWiki-l.20.stefan817 at spamgourmet.liecom wrote:
> Hi,
> I run a mediawiki 1.5.6 on debian-LAMP in an intranet and everything works
> fine.
> Now I want to do the same with https and an apache-ssl-server.
> *Every* page should be displayed using https and the apache-ssl.
> The apache-ssl itself works fine, too.
> But phpinfo is not parsed by it...
> Where is the main-trigger for running PHP4 with apache-ssl?
> Or what else have I to do? Perhaps I forgot to install something?
> My config: apache 1.3.33, php4.3.10-16, MySQL 4.0.24, debian 3.1
> Cheerio
> Stefan
> 
> _______________________________________________
> MediaWiki-l mailing list
> MediaWiki-l at Wikimedia.org
> http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
> 

-- 
pedro



More information about the MediaWiki-l mailing list