On Fri, May 28, 2010 at 10:12 AM, church.of.emacs.ml
thanks for your work.
I'm not very happy about the name "metadata" for the table. As far as I
understand it, this is about file metadata. "metadata" suggests it
contains information on pages (e.g. statistics).
Please consider using a name that contains 'file', e.g. file_metadata.
Church of emacs
Thanks for your response. You make a very good point. Now that you
mentioned it, I can very easily see that being confusing. I definitely
agree that either file_metadata or image_metadata would be better.
(file_metadata would be good because it contains metadata about files
that aren't image, and is consistent with the renaming of image
namespace to file, but image_metadata is more consistent with the db
table naming scheme as other table is the image table. I guess in the
end it doesn't really matter either way as long as its clear the
tables about uploaded media).