On Wed, Aug 6, 2014 at 10:15 PM, James Forrester <jdforrester(a)gmail.com> wrote:
Yes, this is sensible. Let's certainly not call it
"the MediaWiki API"
given how many are planned.
"Core" seems a reasonable qualifier, though, no? Seems like the
content API and a lot of other proposed interfaces are by definition
outside the core. So why not MW core API or just core API for short?
VP of Engineering and Product Development, Wikimedia Foundation