On 6/5/06, Nick Jenkins nickpj@gmail.com wrote:
Good idea, but maybe it can be improved slightly by assuming that most people are somewhat lazy.
Instead of: (Redirected from _Lyon metro_)
You could have: (Redirected from _Lyon metro_ - _create redirect_)
Sounds good, although "create redirect" doesn't sound totally intuitive to me. Better than the current situation though. What's required for implementation?
Steve